radhey_maa's blog

By radhey_maa, history, 9 years ago, In English

When I press the submit button it redirects me to the problem page for which I am submitting the code for example when I try to submit solution for http://mirror.codeforces.com/contest/340/problem/D it redirects me to http://mirror.codeforces.com/contest/340/problem/D?csrf_token=[alphanumeric string of length 32]. I have tried this on edge and firefox with same results.

Tags bug
  • Vote: I like it
  • 0
  • Vote: I do not like it

| Write comment?
»
9 years ago, # |
Rev. 2   Vote: I like it 0 Vote: I do not like it

I am facing the same issue.

»
8 years ago, # |
  Vote: I like it -10 Vote: I do not like it

I have the same problem now.

»
7 years ago, # |
  Vote: I like it 0 Vote: I do not like it

me too now

»
5 weeks ago, # |
Rev. 2   Vote: I like it 0 Vote: I do not like it

I'm facing the same problem. Unable to submit my solutions for codeforces round 945 div 2. Sad Things:(

  • »
    »
    5 weeks ago, # ^ |
      Vote: I like it +2 Vote: I do not like it

    maybe you didn't register for div

    • »
      »
      »
      5 weeks ago, # ^ |
        Vote: I like it 0 Vote: I do not like it

      I did register for the contest. Is that not same as registering for div? (don't mind Im new here)

      • »
        »
        »
        »
        5 weeks ago, # ^ |
          Vote: I like it 0 Vote: I do not like it

        Yeah. Can you tell me what message do get?

        • »
          »
          »
          »
          »
          5 weeks ago, # ^ |
            Vote: I like it 0 Vote: I do not like it

          After choosing file and clicking submit, the problem page refreshed. After many tries same thing happened. Then I submitted a solution to a question from problemset ( just to be sure that it's not happening only for the contest ), same thing. No update in my submission nothing.

          • »
            »
            »
            »
            »
            »
            5 weeks ago, # ^ |
              Vote: I like it 0 Vote: I do not like it

            copy your code into submit code in Div.

            • »
              »
              »
              »
              »
              »
              »
              5 weeks ago, # ^ |
                Vote: I like it 0 Vote: I do not like it

              Tried that. The Submit button was not working there. Was this problem on my part or on website's part?

              • »
                »
                »
                »
                »
                »
                »
                »
                5 weeks ago, # ^ |
                  Vote: I like it 0 Vote: I do not like it

                Yours. bug should be fixed because we are commenting on 9 year old blog!

                • »
                  »
                  »
                  »
                  »
                  »
                  »
                  »
                  »
                  5 weeks ago, # ^ |
                    Vote: I like it 0 Vote: I do not like it

                  submission service is working for now. I haven't changed anything, it must have been on cf's part ig.